Jump to content


- - - - -

How to move 'AutoText' & 'Dictionary' to new puter


4 replies to this topic

#1 drdoug

    Member

  • Members
  • PipPip
  • 70 posts

Posted 08 April 2003 - 07:28 PM

Hi all,

I'm moving my transcription 'setup' to another computer and would love to be able to put my same MS Word 2002 'dictionary' and 'auto text' setup into the new computer so I don't have to start building up my medical vocabulary and auto text entries on a new machine. This would take a very long time.

Is there a way to do this?

Thanks

Doug

#2 drdoug

    Member

  • Members
  • PipPip
  • 70 posts

Posted 09 April 2003 - 11:58 PM

Here's part of the answer (incase anyones interested):

I figured out part of the problem. I was able to simply drag a copy of Custom.doc over our network and into the new computers 'Proof' folder (which is where WORD keeps the custom.doc dictionary)Next I renamed the existing custom.doc to customOLD.doc,and set my desired 'custom.doc' as the default dictionary.

Here's a little tutorial on the subject that I made:

Changing the ‘Custom Dictionary’ in Word 2002

1) On your New Computer/target computer, you will need to ‘Change the name of ’your current ‘custom.doc’ file to customOLD.doc (or anything .doc ) [You can’t have two ‘custom.doc’s’]) Path: C:\>Documents&Setting >Administrator> Application Data(hidden)> Microsoft> Proof

2) Grab/Copy your favorite custom dictionary from ‘your main computer’. (C:\>Documents&Setting>Administrator>Application Data(hidden)>Microsoft> Proof>Custom.doc)

3) Now Burn it to a CD or Drag it over your network into the ‘Proof directory’ in your New Computer. (Doc&Settings> Administrator> Application Data> Microsoft> Proof)

4) Now make sure it is set as the ‘Default Dictionary’ by going to: ( MSWord> Tools> Options> Spelling & Grammar> Custom Dictionaries > ) Now just hit ‘set as default’. You can also check more than on dictionary.

5) This last step sometimes is necessary to get it working: hit the ‘Recheck Document’ button. Then close then restart MS Word for good luck. Path: (MSWord>Tools>Options>Spelling & Grammar> ‘ReCheck Document’.)

Now I've got to figure out the 'autotext' problem, which is the main problem.

#3 drdoug

    Member

  • Members
  • PipPip
  • 70 posts

Posted 10 April 2003 - 09:05 PM

I got the how to move 'autotext' answer now.

It was unbelievably simple! Auto text entries are saved in the 'normal.dot' file. So all I had to do was copy the 'normal.dot' from my old computer and paste it into my new one. ( Also, of coarse you must rename the current normal.dot to something like normalOLD.dot.

Works great now.

Thanks to MS knowledge base. :rolleyes:

#4 Phonics Monkey

    Custom member title

  • Moderators
  • 3191 posts
  • Gender:Male
  • Location:Florida, USA

Posted 11 April 2003 - 12:57 AM

drdoug, on Apr 10 2003, 15:05, said:

Thanks to MS knowledge base. :rolleyes:
Handy little bugger isn't it :)

Thanks for posting your findings, I'm saving them in my tweaks library. That info's gota be handy as hell one of these days

#5 DangerousDave86

    Royal Family Member

  • Members
  • PipPipPipPipPip
  • 3085 posts
  • Gender:Male
  • Location:England

Posted 11 April 2003 - 01:03 AM

nice, im always looking for ways to transfer and asve settings in my pc, shame i dont use either of these features tho, still good info :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users