Jump to content


- - - - -

Win 7 Explorer opens Firefox for ftp


2 replies to this topic

#1 eddyq

    n00b

  • Members
  • Pip
  • 2 posts

Posted 10 July 2011 - 04:55 PM

I have always been able to open an FTP site with XP Explorer, even with Firefox installed. But with Windows 7 Explorer opens Firefox for the site.

Here is what I type into Explorer address bar: ftp://xxx.xxx.xxx.xxx (the ip address). With XP and Fire Fox 5 ("ozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729)") this will open the ftp site in Explorer. But with Win 7 and FF 5 ("Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18"), Explorer moves onto FF.

Is there any fix for this?

#2 eddyq

    n00b

  • Members
  • Pip
  • 2 posts

Posted 10 July 2011 - 10:58 PM

I figured out how to do this ... it has nothing to do with FF. Here is what to do:

Open IE. Click on the tools icon. Click Internet Options. Click the Advanced tab. Scroll down to the section called Browsing and add a check to "Enable FTP folder view (outside of Internet Explorer).

Now you can open Computer and enter "ftp://aaa.bbb.ccc.ddd" and you will be able to enter you user name and password and then see the files in Explorer (a.k.a. Computer).

If you don't want to always have to enter the user name then type ftp://user_name@aaa.bbb.ccc.ddd and if you don't want to have to enter the password every time, select "Save password" when you login.

#3 cork1958

    Member

  • Members
  • PipPip
  • 481 posts
  • Gender:Male

Posted 03 August 2011 - 10:38 AM

View Posteddyq, on 10 July 2011 - 10:58 PM, said:

I figured out how to do this ... it has nothing to do with FF. Here is what to do:

Open IE. Click on the tools icon. Click Internet Options. Click the Advanced tab. Scroll down to the section called Browsing and add a check to "Enable FTP folder view (outside of Internet Explorer).

Now you can open Computer and enter "ftp://aaa.bbb.ccc.ddd" and you will be able to enter you user name and password and then see the files in Explorer (a.k.a. Computer).

If you don't want to always have to enter the user name then type ftp://user_name@aaa.bbb.ccc.ddd and if you don't want to have to enter the password every time, select "Save password" when you login.


You must have previously changed that some how then as that is what that option is set to as default.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users